You cannot select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.

9 lines
98 B
Nix

let
f = "f";
o = "o";
func = {a, b, c}: a + b + c;
in
{
foo = func {a=f; b=o; c="o";};
}