You cannot select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.

8 lines
172 B
Nix

let
arguments = {a="Happy"; b="Awesome";};
func = {a, b}: {d, b, c}: a+b+c+d;
in
{
A = func arguments {c="Are"; b="Functions"; d="Called";}; #only modify this line
}