You cannot select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.

14 lines
293 B
Nix

let
attrSet = {x = "a"; y = "b"; b = {t = true; f = false;};};
attrSet.c = 1;
attrSet.d = 2;
attrSet.e.f = "g";
list1 = [attrSet.c attrSet.d];
list2 = [attrSet.x attrSet.y];
in
{
#List concatenation.
ex0 = ["a" "b" 1 2] == [ attrSet.x attrSet.y ] ++ [attrSet.c attrSet.d ];
}