You cannot select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.

12 lines
244 B
Nix

let
myImport = import <nixpkgs> {};
x = 123;
as = { a = "foo"; b = "bar"; };
in with as; {
inherit x; #example
#fix line below: we want a and b in this scope
inherit a b;
#also fix this line
z = myImport.lib.isBool true;
}