You cannot select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.

9 lines
156 B
Nix

let
x = 123;
as = { a = "foo"; b = "bar"; x="234"; };
in with as; {
res = x; # what value is res bound to?
}
# naiji: 'let' has priority over 'with'