You cannot select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.

11 lines
190 B
Nix

let
bar = ["bar" "foo" "bla"];
numbers = [1 2 3 4];
in
{
#multiplies every number by 2
example = map (n: n * 2) numbers;
#complete this
foobar = map ( bar: bar + "bar" ) bar;
}