You cannot select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.

9 lines
200 B
Nix

with import <nixpkgs> { };
let
listOfNumbers = [2 4 6 9 27];
reverseList = lib.fold (x: y: y ++ [x]) [];
in
rec {
example = lib.reverseList listOfNumbers;
result = reverseList listOfNumbers;
}